Pular para o conteúdo principal

Linux Lite não fica em português



Boa noite galera,

O sumido voltou, dessa vez com mais uma treta que busquei e resolvi de certo modo, alguns apps, principalmente da distro simplesmente não ficaram em pt-BR ou pt-PT, mas não é para todo mal. Antes de tudo podemos tentar essa, que é a mais óbvia do próprio sistema:

Menu > Settings > language supports > install/remove languages e adicione o português (Brasil).

Depois reinicie, e se deve reiniciar o PC para todas as alternativas abaixo:

Alternativa 1

Se a alternativa anterior não deu certo, mande um:

sudo leafpad /etc/profile.d/lang.sh

e adicione ao final as seguintes linhas:

LANG=pt_BR.UTF-8
LC_COLLATE=C

Alternativa 2

Se voltar a insistir o idioma em inglês remova o sinal "#" antes de pt_BR.UTF-8 UTF-8 e pt_BR ISO-8859-1 no arquivo /etc/locale.gen com:

sudo leafpad /etc/locale.gen

E rode:

sudo locale-gen

Alternativa 3

Ainda insistindo, tu vai estar com muito azar, eu tava, vamos à alternativa matadora:

sudo dpkg-reconfigure locales

Escolha pt_BR.UTF-8 UTF-8 e pt_BR ISO-8859-1, assim o sistema será totalmente reconfigurado.

Vlw, flw...

Fonte 1
Fonte 2
Fonte 3

Postagens mais visitadas deste blog

LibreOffice Bloqueia documentos para edição

Pessoal,

Faz tempo que não faço uma postagem que preste, para isso estou aqui para falar sobre o grande projeto do LibreOffice, que de vez em quando tem me dado dores de cabeça em relação à troca constante de máquinas deixando os arquivos no pendrive para poder editar em várias máquinas, meu caso é faculdade-casa-faculdade e nem sempre com o notebook do lado. Bem, vamos começar, primeiramente o LibreOffice 4 vem com a função de bloqueio de arquivos ativada por padrão em modo automático, ou seja, em uma rede com o protocolo NFS (Network File System), o daemon de travamento para clientes NFS deve estar ativo. Mas ele tem ficado louco e travado arquivos até dentro do hd em que o mesmo é instalado, algo que tem sido corriqueiro e chato ter de abrir o arquivo e receber aquela mensagem na janela dizendo que o arquivo está travado para edição, pedindo pra abrir cópia, cancelar ou abrir somente leitura. Tem sido um saco isso, como sei que bugs assim acontecem não só com um "premiado"…

Burlando o famigerado erro "E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados." no Debian

Pessoal,

Vinha à algum tempo me batendo quando ia instalar programa no meu Debian Wheezy sempre aparecia a maldita mensagem:
"E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados."

Depois de pesquisar e quase terminar de ficar careca, descobri um jeito num dos fóruns do Debian, de burlar esse bug, simplesmente o que eu fazia era:

apt-get install nome-do-pacote

Agora é só usar simplesmente o Aptitude, trocando pelo velho apt-get:

aptitude install nome-do-pacote

Simpla XD